Alle Systeme funktionieren

Vergangene Vorfälle

Dienstag 28. Januar 2020

Es liegen keine Vorfälle vor

Montag 27. Januar 2020

Es liegen keine Vorfälle vor

Sonntag 26. Januar 2020

Es liegen keine Vorfälle vor

Samstag 25. Januar 2020

Es liegen keine Vorfälle vor

Freitag 24. Januar 2020

Es liegen keine Vorfälle vor

Donnerstag 23. Januar 2020

23.01.2020 | s001 - s019: Deaktivierung TLS 1.0 & TLS 1.1, geplant vor 3 Wochen

Wir schalten die Unterstützung für veraltete Versionen des Verschlüsselungsprotokolls TLS ab. Davon betroffen sind die beiden Versionen TLS 1.0 und TLS 1.1, deren Unterstützung in allen gängigen Browsern im ersten Quartal 2020 deaktiviert wird.

TLS 1.0 und TLS 1.1 werden am 23.01.2020 um 10:00 Uhr auf den folgenden Servern abgeschaltet:

  • s001.cyon.net
  • s002.cyon.net
  • s003.cyon.net
  • s004.cyon.net
  • s005.cyon.net
  • s006.cyon.net
  • s007.cyon.net
  • s008.cyon.net
  • s009.cyon.net
  • s010.cyon.net
  • s011.cyon.net
  • s012.cyon.net
  • s013.cyon.net
  • s014.cyon.net
  • s015.cyon.net
  • s016.cyon.net
  • s017.cyon.net
  • s018.cyon.net
  • s019.cyon.net

Verschlüsselte Verbindungen in alten Browsern

Folgende Software bzw. Browser unterstützen keine neueren TLS-Versionen als 1.0 und 1.1:

  • IE 6-7
  • IE 8-10*
  • Firefox 2-23
  • Firefox 24-26*
  • Chrome 4-29
  • Safari 3.1-6.1
  • iOS Safari 3.2-4.3
  • Opera 10-11.5
  • Opera 15-16
  • Android 2.1-4.4.4
  • Tor 17.0.9 unter Windows 7
  • Java 6u45
  • Java 7u25

Mit den oben genannten Browsern (und älteren Versionen) ist nach der Abschaltung keine verschlüsselte Verbindung zu den betroffenen Servern mehr möglich. Bei den Browser-Versionen mit * lässt sich TLS 1.2 über die Einstellungen aktivieren.

Mittwoch 22. Januar 2020

22.01.2020 | s070 - s092: Deaktivierung TLS 1.0 & TLS 1.1, geplant vor 3 Wochen

Wir schalten die Unterstützung für veraltete Versionen des Verschlüsselungsprotokolls TLS ab. Davon betroffen sind die beiden Versionen TLS 1.0 und TLS 1.1, deren Unterstützung in allen gängigen Browsern im ersten Quartal 2020 deaktiviert wird.

TLS 1.0 und TLS 1.1 werden am 22.01.2020 um 10:00 Uhr auf den folgenden Servern abgeschaltet:

  • s070.cyon.net
  • s071.cyon.net
  • s072.cyon.net
  • s073.cyon.net
  • s074.cyon.net
  • s075.cyon.net
  • s076.cyon.net
  • s077.cyon.net
  • s078.cyon.net
  • s079.cyon.net
  • s080.cyon.net
  • s081.cyon.net
  • s082.cyon.net
  • s083.cyon.net
  • s084.cyon.net
  • s085.cyon.net
  • s086.cyon.net
  • s087.cyon.net
  • s088.cyon.net
  • s089.cyon.net
  • s090.cyon.net
  • s091.cyon.net
  • s092.cyon.net

Verschlüsselte Verbindungen in alten Browsern

Folgende Software bzw. Browser unterstützen keine neueren TLS-Versionen als 1.0 und 1.1:

  • IE 6-7
  • IE 8-10*
  • Firefox 2-23
  • Firefox 24-26*
  • Chrome 4-29
  • Safari 3.1-6.1
  • iOS Safari 3.2-4.3
  • Opera 10-11.5
  • Opera 15-16
  • Android 2.1-4.4.4
  • Tor 17.0.9 unter Windows 7
  • Java 6u45
  • Java 7u25

Mit den oben genannten Browsern (und älteren Versionen) ist nach der Abschaltung keine verschlüsselte Verbindung zu den betroffenen Servern mehr möglich. Bei den Browser-Versionen mit * lässt sich TLS 1.2 über die Einstellungen aktivieren.

Dienstag 21. Januar 2020

21.01.2020 | s050 - s069: Deaktivierung TLS 1.0 & TLS 1.1, geplant vor 4 Wochen

Wir schalten die Unterstützung für veraltete Versionen des Verschlüsselungsprotokolls TLS ab. Davon betroffen sind die beiden Versionen TLS 1.0 und TLS 1.1, deren Unterstützung in allen gängigen Browsern im ersten Quartal 2020 deaktiviert wird.

TLS 1.0 und TLS 1.1 werden am 21.01.2020 um 10:00 Uhr auf den folgenden Servern abgeschaltet:

  • s050.cyon.net
  • s051.cyon.net
  • s052.cyon.net
  • s053.cyon.net
  • s054.cyon.net
  • s055.cyon.net
  • s056.cyon.net
  • s057.cyon.net
  • s058.cyon.net
  • s059.cyon.net
  • s060.cyon.net
  • s061.cyon.net
  • s062.cyon.net
  • s063.cyon.net
  • s064.cyon.net
  • s065.cyon.net
  • s066.cyon.net
  • s067.cyon.net
  • s068.cyon.net
  • s069.cyon.net

Verschlüsselte Verbindungen in alten Browsern

Folgende Software bzw. Browser unterstützen keine neueren TLS-Versionen als 1.0 und 1.1:

  • IE 6-7
  • IE 8-10*
  • Firefox 2-23
  • Firefox 24-26*
  • Chrome 4-29
  • Safari 3.1-6.1
  • iOS Safari 3.2-4.3
  • Opera 10-11.5
  • Opera 15-16
  • Android 2.1-4.4.4
  • Tor 17.0.9 unter Windows 7
  • Java 6u45
  • Java 7u25

Mit den oben genannten Browsern (und älteren Versionen) ist nach der Abschaltung keine verschlüsselte Verbindung zu den betroffenen Servern mehr möglich. Bei den Browser-Versionen mit * lässt sich TLS 1.2 über die Einstellungen aktivieren.