Donnerstag 31. August 2017

Hohe Auslastung von Webhosting- und Cloudserver

Fortsetzung in neuer Statusmeldung: https://status.cyon.info/incident/119

Update 01.09.2017 - 15:47

Damit die Übersicht gewahrt ist, schliessen wir diese Meldung und führen Updates in einer neuen Meldung weiter: https://status.cyon.info/incident/119

+++

Update 01.09.2017 - 12:23

Die Last ist bereits wieder gesunken und alle Dienste sind wieder normal erreichbar.

+++

Update 01.09.2017 - 12:01

Aktuell ist die Last auf der Datenablage wieder sehr hoch, weshalb es erneut zu Unterbrüchen bei Website, E-Mails, my.cyon und Webmail kommen wird.

Wir schätzen, dass sich die Lage innerhalb den nächsten Stunden erholt.

+++

Update 13:35

Die Verschiebung von Daten auf der zentralen Datenablage ist nun wieder am laufen. Wir überwachen die laufenden Prozesse weiterhin genau. Kurze Leistungsschwankungen sind nicht ganz auszuschliessen.

++

Update 09:31

Gemäss Messdaten hat sich die Lage etwas beruhigt.

++

Update 09:23

Die Ursache für das Problem sind grössere Verschiebungen von Daten auf unserer zentralen Datenablage. Die Datenablage reagiert langsamer als erwartet und die Folge davon ist ein Datenstau, welcher die Server ausbremst.

Als Gegenmassnahme haben wir die Verschiebungen unverzüglich gestoppt. Sobald die aktuellen Verschieb-Prozesse abgeschlossen sind, wird sich die Lage stabilisieren.

+++

Wir verzeichnen aktuell eine hohe Auslastung auf sämtlichen Servern.

Das kann dazu führen, dass ihre Website, E-Mails, das my.cyon und unser Webmail teilweise nicht erreichbar ist.

Wir arbeiten mit vereinten Kräften an der Lösung des Problems und halten Sie hier auf dem Laufenden.