Dienstag 17. Oktober 2017

s076.cyon.net: Eingeschränkte Erreichbarkeit

Update 19.10.2017, 08:45 Uhr

Wir haben die Ausführung der nötigen Umlagerungsprozesse in die Nachtstunden verlegt, in denen die Auslastung des Servers generell niedriger ist.


Update 18.10.2017, 13:20 Uhr

Soeben hatte der Server erneut eine sehr hohe Auslastung. Als Ursache dafür konnten Hintergrundprozesse für die Verteilung der Daten auf dem Speichersystem identifiziert werden.

Wir haben diese Hintergrundprozesse nun deaktiviert.


Update 18.10.2017, 08:40 Uhr

Der Server ist seit dem Neustart durchgehend erreichbar.


Update 17.10.2017, 17:38 Uhr

Der Server läuft seit dem Neustart stabil. Wir beobachten die Situation weiterhin.


Update 17.10.2017, 17:24 Uhr

Der Server musste neu gestartet werden. Wir untersuchen den Fall weiterhin.


Update 17.10.2017, 17:01 Uhr

Wir stellen zeitweise weiterhin hohe Last auf dem Server fest. Die Ursache ist in Abklärung.


Update 17.10.2017, 15:17 Uhr

Nachdem sich die Lage beruhigt hatte, treten erneut Verbindungsprobleme zum Server auf. Sie werden durch eine zu hohe Last ausgelöst. Gegenmassnahmen sind eingeleitet.


Zurzeit ist Server s076.cyon.net nur eingeschränkt erreichbar. Die Ursache wird untersucht.

Folgende Dienste sind betroffen: Webserver, E-Mailserver, Datenbank.