Mittwoch 15. November 2017

Ab 13.11.2017: Aktualisierung Administrations-Software Agencyserver, geplant vor 1 Jahr

Update 15.11.2017, 08:12 Uhr

Die Arbeiten sind auf sämtlichen Agencyservern abgeschlossen.


Update 14.11.2017, 08:46 Uhr

Die Arbeiten an der ersten Gruppe sind abgeschlossen. Heute Abend folgen weitere Server.


Wir aktualisieren die Administrations-Software für unsere Server auf die neuste Version. Dabei werden, unter anderem, die für den E-Mail-Verkehr benötigten Dienste aktualisiert. Die Dienste bleiben während der Aktualisierung durchgehend erreichbar. Wir nehmen die Arbeiten an Agencyservern jeweils ab 22:00 Uhr vor.

Bei Fragen steht Ihnen unser Support gerne zur Verfügung.