Dienstag 21. November 2017

Ab 20.11.2017: Aktualisierung Administrations-Software Speedserver, geplant vor 1 Jahr

Update 21.11.2017, 22:18 Uhr

Die Wartungsarbeiten sind abgeschlossen.


Update 21.11.2017, 16:13 Uhr

Für die erste Gruppe von Speedservern sind die Arbeiten abgeschlossen. Heute Abend ab 20:00 Uhr folgen die restlichen Server.


Wir aktualisieren die Administrations-Software für unsere Server auf die neuste Version. Dabei werden, unter anderem, die für den E-Mail-Verkehr benötigten Dienste aktualisiert. Die Dienste bleiben während der Aktualisierung durchgehend erreichbar. Wir nehmen die Arbeiten an Speedservern jeweils ab 22:00 Uhr vor.

Bei Fragen steht Ihnen unser Support gerne zur Verfügung.