Donnerstag 09. November 2017

Ab 06.11.2017: Aktualisierung Administrations-Software Webhosting-Server, geplant vor 1 Jahr

Update 09.11.2017, 08:53 Uhr

Die Arbeiten sind abgeschlossen.


Update 08.11.2017, 08:48 Uhr

Die Arbeiten auf den Servern s030.cyon.net - s059.cyon.net sind abgeschlossen. Heute Abend folgen weitere Webhosting-Server.


Update 07.11.2017, 08:36 Uhr

Auf den Servern s001.cyon.net - s029.cyon.net ist die Aktualisierung abgeschlossen. Heute Abend werden die Arbeiten fortgesetzt.


Wir aktualisieren die Administrations-Software für unsere Server auf die neuste Version. Dabei werden, unter anderem, die für den E-Mail-Verkehr benötigten Dienste aktualisiert. Die Dienste bleiben während der Aktualisierung durchgehend erreichbar. Wir nehmen die Arbeiten an Webhosting-Servern jeweils ab 22:00 Uhr vor.

Bei Fragen steht Ihnen unser Support gerne zur Verfügung.