Dienstag 09. Januar 2018

Ab 04.01.2018: Wartungsarbeiten zentraler Datenspeicher, geplant vor 6 Monaten

Update 09.01.2018, 06:44 Uhr

Die Wartungsarbeiten sind abgeschlossen.


Update 08.01.2018, 23:18 Uhr

Die dringenden Updates konnten erfolgreich abgeschlossen werden. Wir fahren mit weiteren, nicht sicherheitskritischen, Updates fort.


Update 08.01.2018, 20:00 Uhr

Wir haben mit den Arbeiten begonnen.


Update 08.01.2018, 16:05 Uhr

Wir starten heute aufgrund der Dringlichkeit der Updates bereits um 20:00 Uhr mit dem letzten Teil der Wartungsarbeiten, die voraussichtlich bis 23:00 Uhr dauern werden. Während diesen Arbeiten kann es zu kurzen Unterbrüchen in der Erreichbarkeit einzelner Server kommen.

Anschliessend nehmen wir weitere Updates vor, die nicht sicherheitskritisch sind. Während diesen Arbeiten erwarten wir keine Beeinträchtigungen.


Update 08.01.2018, 07:11

Der zweite Teil der Aktualisierungen konnte erfolgreich abgeschlossen werden. Der letzte Teil der Arbeiten folgt heute Abend.


Update 07.01.2018, 05:51

Der erste Teil der gestern Abend gestarteten Arbeiten ist abgeschlossen. Heute Abend folgen weitere Updates.


Update 06.01.2018, 20:56

Die Wartungsarbeiten haben heute Nachmittag teilweise zu höheren Zugriffszeiten, Problemen bei MySQL-Abfragen und Fehlermeldungen im my.cyon geführt. Diese Arbeiten sind abgeschlossen.

Wir nehmen nun noch weitere, wichtige Arbeiten vor, die die Meltdown- und Spectre-Lücken in der Storage-Hardware schliessen.


Update 05.01.2018, 16:17 Uhr

Ein erster Teil der Wartungsarbeiten konnte vergangene Nacht erfolgreich abgeschlossen werden. Wir fahren heute Abend mit den Wartungsarbeiten fort.


Wir nehmen als Folge von https://status.cyon.info/incident/167 Wartungsarbeiten am zentralen Datenspeicher (Storage) vor.

Während der Arbeiten kann es zu einer erhöhten Auslastung des Systems kommen, weshalb wir diese auf Randzeiten beschränken. Wir beginnen frühestens um 22:00 Uhr mit den Arbeiten, die voraussichtlich die ganze Nacht dauern werden.