Mittwoch 27. Juni 2018

Ab 25.06.2018: Aktualisierung Administrations-Software, geplant vor 10 Monaten

Update 27.06.2018, 15:03 Uhr

Die Aktualisierung sämtlicher Webhosting-, Agency- und Speedserver ist abgeschlossen.


Update 26.06.2018, 09:29 Uhr

Auf 40% der Server sind die Aktualisierungen abgeschlossen. Sollten Sie in Ihrem E-Mail-Programm Fehlermeldung erhalten, gehen Sie bitte wie folgt vor:

  1. Benutzen Sie temporär unser Webmail für den Abruf Ihrer E-Mails.

  2. Falls die Verbindungsprobleme in Ihrem E-Mail-Programm nach 30 Minuten weiterhin bestehen, senden Sie uns bitte ein Bildschirmfoto der angezeigten Fehlermeldung über unser Kontaktformular.


Update 25.06.2018, 10:08 Uhr

Wir starten mit den Aktualisierungen.


Wir aktualisieren die Administrations-Software für alle Server auf die neuste Version. Dabei werden, unter anderem, die für den E-Mail-Verkehr benötigten Dienste aktualisiert. Im my.cyon sowie beim Versand von Autorespondern können während den Arbeiten kurzzeitig Fehlermeldungen auftreten.

Ist die Anmeldung an Ihrem E-Mail-Konto wie Webmail oder E-Mail-Programm nicht möglich, wiederholen Sie die Anmeldung nach einigen Minuten erneut.

Bei Fragen steht Ihnen unser Support-Team gerne zur Verfügung.