Montag 02. Juli 2018

02.07.2018 | s001 - s010, s079 - s081: Umstellung PHP-Standardversion 7.0 → 7.1, geplant vor 6 Monaten

Update 02.07.2018, 11:19 Uhr

Die Umstellung der PHP-Standardversion auf den Servern s001.cyon.net - s010.cyon.net und s079.cyon.net - s081.cyon.net ist abgeschlossen.


Update 02.07.2018, 10:18 Uhr

Wir starten mit der Umstellung der PHP-Standardversion auf den unten genannten Servern.


Am 02. Juli 2018 wird PHP 7.1 zur neuen Standardversion auf den folgenden Servern:

  • s001.cyon.net - s010.cyon.net

  • s079.cyon.net - s081.cyon.net

Damit werden alle Websites auf die PHP-Version 7.1 umgestellt, für die Sie im my.cyon-Konto unter dem Menüpunkt «Erweitert > PHP-Versionsmanager» die Option «Standard» ausgewählt haben.

Kann ich die aktuelle Standardversion weiterhin nutzen?

Ja, die bisherige Standardversion PHP 7.0 wird Ihnen noch bis Ende 2018 zur Verfügung stehen. Wenn Sie PHP 7.0 bis dann nutzen möchten, wählen Sie die Version im my.cyon-Konto unter dem Menüpunkt «Erweitert > PHP-Versionsmanager» für die gewünschten Verzeichnisse aus. Eine Anleitung dazu finden Sie in unserem Supportcenter: Wie kann ich die PHP-Version eines Verzeichnisses ändern?