Donnerstag 21. Juni 2018

Hotline Hotline nicht erreichbar

Update 21.06.2018, 10:28 Uhr

Die Störung ist behoben.


Update 21.06.2018, 09:49 Uhr

Die Verbindungsprobleme werden durch eine schweizweite Störung bei Swisscom verursacht: Störungen und Servicehinweise Swisscom


Wegen einer technischen Störung ist unsere Supporthotline aktuell nicht erreichbar. Wir sind darum bemüht, den Dienst so rasch als möglich wieder aufzuschalten.

Sie erreichen uns weiterhin per E-Mail unter mail@cyon.ch

Herzlichen Dank für Ihr Verständnis.