Donnerstag 02. August 2018

Falsche E-Mail-Benachrichtigungen zu fehlgeschlagenen SSL-Zertifikatserneuerungen

Aufgrund einer kürzlich vorgenommen Konfigurationsänderung wurden in der Nacht auf den 2. August 2018 E-Mail-Benachrichtigungen an diverse Kunden versandt. Darin wird über fehlgeschlagene Erneuerungen der SSL-Zertifikate informiert.

In den allermeisten Fällen trifft die Information über die fehlgeschlagene Erneuerung der SSL-Zertifikate jedoch nicht zu.

Website ist über https nicht mehr erreichbar

Wir bitten Sie sicherheitshalber zu kontrollieren, ob Ihre Website(s) weiterhin erreichbar sind. Sollte Ihre Website nicht erreichbar sein, bzw. eine Fehlermeldung erscheinen, versuchen Sie bitte im my.cyon unter «Sicherheit» > «Kostenlose SSL-Zertifikate» das SSL-Zertifikat für die betroffene Domain manuell zu erneuern.

Behebt das Erneuern des Zertifikats den Fehler nicht, kontaktieren Sie uns bitte umgehend per E-Mail (mail@cyon.ch). Teilen Sie uns im E-Mail bitte den/die betroffenen Domainnamen mit und senden Sie uns wenn möglich ein Bildschirmfoto der Fehlermeldung.

Es erscheint ein Zertifikatsfehler beim Abrufen von E-Mails

Falls Sie einen Zertifikatsfehler beim Abrufen und Versenden von E-Mails sehen, lässt sich das Problem in wenigen Schritten über folgende Anleitung lösen: Ich erhalte einen Zertifikatsfehler beim Abrufen meiner E-Mails.

Falls die Schritte nicht zum gewünschten Erfolg führen, kontaktieren Sie uns bitte per Telefon oder E-Mail über eine funktionierende E-Mailadresse.

Wir danken für Ihr Verständnis.


Update 11:20 Uhr

Nach ersten Erkenntnissen hilft bei nicht erreichbaren Websites, wenn das SSL-Zertifikat über das my.cyon neu ausgestellt wird. Die Statusmeldung wurde entsprechend ergänzt.

Update 14:30 Uhr

Es erreichten uns Kundenmeldungen zu Zertifikatswarnungen bei Verwendung einer älteren E-Mail-Konfiguration. Eine soeben neu eingefügte Anleitung schafft bei diesem Problem Abhilfe.