Mittwoch 13. März 2019

Diverse Server: Eingeschränkte Erreichbarkeit

Analyse des Falls

Unsere Untersuchungen haben ergeben, dass routinemässige Update-Prozesse auf dem zentralen Datenspeicher zu ungewöhnlich hohen Lastspitzen auf einzelnen Servern geführt hatten. Dies Lastspitzen zogen auf den betroffenen Servern längere Ladezeiten sowie fehlgeschlagene E-Mail-Logins mit sich. Schlussendlich mussten die betroffenen Server neu gestartet werden, um Probleme mit dem Dateisystem zu beheben.

Was unternehmen wir, damit der Fall nicht mehr eintritt? Weshalb die Auslastung so ungewöhnlich hoch war, ist derzeit noch nicht abschliessend geklärt. Wir stehen dazu in engem Kontakt mit dem Hersteller der Datenspeicher-Software. Wir verlagern die nötigen Arbeiten ab sofort in die Randstunden, um grössere Beeinträchtigungen zu verhindern. Kurzzeitig erhöhte Ladezeiten für Websites sowie längere Antwortzeiten beim Login in E-Mail-Konten können während diesen Arbeiten weiterhin auftreten. Wir setzen jedoch alles daran, die Beeinträchtigungen so gering wie möglich zu halten.


Update 13.03.2019, 19:23 Uhr

Die Dienste auf den betroffenen Servern sind wieder normal erreichbar. Wir beobachten die Situation weiter.


Update 13.03.2019, 19:03 Uhr

Die Neustarts der erwähnten Server sind abgeschlossen.


Update 13.03.2019, 18:52 Uhr

Die folgenden Server sind nur eingeschränkt erreichbar und müssen neu gestartet werden:

  • s005.cyon.net
  • s012.cyon.net
  • s016.cyon.net
  • s018.cyon.net
  • s020.cyon.net
  • s021.cyon.net
  • s029.cyon.net
  • s033.cyon.net
  • s039.cyon.net
  • s050.cyon.net
  • s052.cyon.net
  • s054.cyon.net
  • s063.cyon.net
  • s067.cyon.net
  • vsa-conodo.cyon.net
  • vsa-kigoru.cyon.net
  • vsa-nivepa.cyon.net
  • vss-dilidi.cyon.net
  • vss-jureji.cyon.net
  • vss-kinabu.cyon.net
  • vss-xiraxy.cyon.net

Zurzeit sind mehrere Server höher als normal ausgelastet. Die Ursache wird untersucht.