Donnerstag 21. März 2019

Webhosting s050 - s064: Ausserplanmässige Neustarts

Update 21.03.2019, 10:33 Uhr

Uns werden weiterhin Probleme mit Websites auf den betroffenen Servern gemeldet. Wir überprüfen diese Fälle im Detail. Sollten Sie Probleme mit Ihrer Website feststellen, schicken Sie uns bitte die betroffene Domain an mail@cyon.ch.


Update 21.03.2019, 10:10 Uhr

Die betroffenen Server sind wieder normal erreichbar.


Server s050.cyon.net - s064.cyon.net sind nur eingeschränkt erreichbar und müssen deshalb neu gestartet werden.