Mittwoch 17. April 2019

Ab 16.04.2019 | Agencyserver, Speedserver: Aktualisierung Administrations-Software, geplant vor 1 Monat

Update 24.04.2019

Die für 23.04.2019 angekündigten Arbeiten sind abgeschlossen.


Update 17.04.2019

Die für 16.04.2019 angekündigten Arbeiten sind abgeschlossen.


Wir aktualisieren ab 16.04.2019 die Administrations-Software für Agencyserver und Speedserver auf die neueste Version.

Dabei werden, unter anderem, die für den E-Mail-Verkehr benötigten Dienste aktualisiert. Im my.cyon sowie beim Versand von Autorespondern können während den Arbeiten kurzzeitig Fehlermeldungen auftreten.

Ist die Anmeldung an Ihrem E-Mail-Konto via Webmail oder E-Mail-Programm nicht möglich, wiederholen Sie die Anmeldung nach einigen Minuten erneut.

Bei Fragen stehen wir Ihnen gerne zur Verfügung: https://www.cyon.ch/support/