Mittwoch 29. Mai 2019

Webhosting 29.05.2019 |Störung beim Zugriff auf E-Mails

Derzeit ist der Zugriff auf E-Mails auf mehreren Servern nur erschwert möglich. Davon betroffen sind sowohl Logins ins cyon-Webmail als auch über E-Mail-Programme.

Wir untersuchen den Vorfall.


Update 14:00 Uhr

Wir sehen aktuell keine Fehler mehr in den Protokollen der E-Mail-Dienste. Wir behalten die Lage im Auge und informieren, sobald sich die Lage längerfristig beruhigt hat.


Update 15:30 Uhr

Wir konnten in den letzten 90 Minuten keine Probleme mehr feststellen und gehen deshalb von einer erfolgreichen Problemlösung aus.