Montag 03. Juni 2019

Webhosting 03.06.2019 | Ausfall Wirtssystem Webhosting, Agencyserver

Analyse des Falls

Die Analyse des Falls hat ergeben, dass ein defekter RAM-Riegel zum Absturz des betroffenen Wirtssystems geführt hat. Nach dem Neustart des Systems haben wir die darauf installierten Server auf Ersatzsysteme migriert. Die betroffenen Agencyserver waren von 17:50 Uhr bis maximal 18:20 nicht erreichbar.

Zur gleichen Zeit hat der Ausfall eines Speicherknotens im zentralen Datenspeicher dafür gesorgt, dass die Auslastung einzelner Webhosting-Server anstieg. Dies wiederum führte zu längeren Antwortzeiten oder Zeitüberschreitungen beim Aufruf betroffener Websites und E-Mail-Konten.

Die Untersuchung des Falls hat ergeben, dass die beiden Ereignisse (Ausfall des Wirtssystems und Ausfall des Speicherknotens) nicht in Zusammenhang standen.


Update 03.06.2019, 19:11 Uhr

Die betroffenen Server sind wieder durchgehend normal erreichbar. Wir beobachten die Situation weiterhin und untersuchen die genaue Ursache des Vorfalls.


Update 03.06.2019, 18:31 Uhr

Die auf dem betroffenen Wirtssystem installieren Server werden auf Ersatzsysteme migriert und sind in Kürze wieder erreichbar.


Eines der Wirtssysteme (Hypervisor) unserer Webhosting-Server ist nicht erreichbar. Die Ursache wird untersucht.