Donnerstag 11. Juli 2019

11.07.2019 | Alle Server: Erneuerung SSH-Host-Keys, geplant vor 3 Monaten

Update 11.07.2019, 13:13 Uhr

SSH-Verbindungen funktionieren seit 12:16 Uhr wieder auf allen betroffenen Servern normal. Sollten Sie wider Erwarten weiterhin Probleme feststellen, steht Ihnen unser Support-Team gerne zur Seite.


Update 11.07.2019, 11:58 Uhr

Die Probleme bei der Erneuerung sind behoben. Die neuen SSH-Keys werden zurzeit auf den Servern verteilt, womit der Zugriff in den nächsten Minuten wieder normal funktioniert. Für den Unterbruch bitten wir um Entschuldigung.


Update 11.07.2019, 11:16 Uhr

Bei der Erneuerung der Host-Keys sind Probleme aufgetreten. Der Zugriff via SSH ist zurzeit nicht möglich.


Wir erneuern am 11.07.2019 auf allen Servern die SSH-Host-Keys. Beim Zugriff via SSH erhalten Sie nach der Erneuerung einmalig eine Meldung in folgender Form:

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@    WARNING: REMOTE HOST IDENTIFICATION HAS CHANGED!     @
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
IT IS POSSIBLE THAT SOMEONE IS DOING SOMETHING NASTY!
Someone could be eavesdropping on you right now (man-in-the-middle attack)!
It is also possible that a host key has just been changed.

Um den neuen Host-Key zu akzeptieren, löschen Sie den entsprechenden Eintrag in der Datei ~/.ssh/known_hosts und verbinden sich erneut mit dem Server.