Donnerstag 04. Juli 2019

04.07.2019 | Störung Domain-Bestellung und -Verwaltung

Update 04.07.2019, 15:33 Uhr

Die zuvor beeinträchtigen Funktionen sind dank einer Umgehungslösung wieder normal erreichbar:

  • Domainverwaltung und -bestellung
  • Bestellungen von Sitebuilder-Accounts
  • Ausstellung von Let's-Encrypt-Zertifikaten
  • Halterwechsel

Update 04.07.2019, 14:59 Uhr

Die Ursache für die Störung wird weiterhin untersucht. Aufgrund der Beeinträchtigung der Domainverwaltung sind Halterwechsel zurzeit ebenfalls nicht möglich.


Update 04.07.2019, 14:05 Uhr

Von der Störung sind neben dem Verwaltungssystem für Domains auch Bestellungen von neuen Sitebuilder-Accounts sowie das Ausstellen von Let's-Encrypt-Zertifikaten betroffen.


Aufgrund einer internen Netzwerkstörung ist der Zugriff auf das Verwaltungssystem für Domains beeinträchtigt. Anpassungen an bestehenden Domains via my.cyon sowie Bestellungen von neuen Domains sind zurzeit nicht möglich.