Montag 09. September 2019

09.09.2019 | Alle Server: Aktualisierung LiteSpeed-Version, geplant vor 1 Woche

Update 09.09.2019, 14:32 Uhr

Die Arbeiten sind abgeschlossen.


Update 09.09.2019, 14:15 Uhr

Die Wartungsarbeiten sind im Gange.


Wir spielen auf allen Webhosting-, Speed- und Agencyservern die Version 5.4 von LiteSpeed (Webserver) ein. Die neue Version bringt unter anderem eine stark verbesserte Performance von HTTP/2, Unterstützung für den Draft von HTTP/3 und eine intelligentere Server-Push-Funktion.

Das Update wird am 09.09.2019 ab 14:00 Uhr auf sämtlichen Servern eingespielt.