Dienstag 03. Dezember 2019

03.12.2019 | Agencyserver & Speedserver: Aktivierung IPv6 für Websites, geplant vor 1 Woche

Update 03.12.2019, 13:15 Uhr

Die Arbeiten sind abgeschlossen.


Update 03.12.2019, 09:20 Uhr

IPv6 wird auf den erwähnten Servern aktiviert.


Wir aktivieren am 03.12.2019, ab 09:00 Uhr das IPv6-Protokoll für Agencyserver und Speedserver. Websites auf den Servern, die die nötigen Bedingungen erfüllen, sind ab diesem Zeitpunkt nicht nur wie bisher per IPv4 erreichbar, sondern neu auch via IPv6.

Für welche Domains wird IPv6 aktiviert?

Die Aktivierung wird pro Account vorgenommen. Zeigt KEINE der auf einem Account installierten Domains zu einem externen Anbieter, wird dem Account zusätzlich die IPv6-Adresse zugewiesen. Ausserdem erhalten die DNS-Zonen der installierten Domains einen entsprechenden AAAA-Record, so dass Besucher die Websites neu auch via IPv6 aufrufen können.

Sofern mindestens eine der auf dem Account installierten Domains zu einem externen Anbieter zeigt (aktiver A-Record zu einem externen Anbieter), kann diese Änderung aus technischen Gründen nicht automatisiert vorgenommen werden. In diesem Fall erhält KEINE der auf dem Account installierten Domains eine IPv6-Adresse zugewiesen. Die Aktivierung von IPv6 für diese Accounts findet zu einem späteren Zeitpunkt statt.

Muss ich etwas unternehmen?

In der Regel sind von Ihrer Seite her keine Anpassungen nötig. Sollten Sie die IP-Adresse des Servers bei einem externen Anbieter beispielsweise in einer Whitelist hinterlegt haben, ist möglicherweise die zusätzliche Hinterlegung der IPv6-Adresse notwendig.