Donnerstag 26. März 2020

Nameserver Erstellen und Ändern von DNS-Einträgen gestört

Update 27.03.2020, 16:22 Uhr

Die Nameserver funktionieren seit gestern Abend wieder durchgehend normal.


Update 26.03.2020, 23:26 Uhr

Die erarbeitete Lösung konnte erfolgreich umgesetzt werden. Die DNS-Server funktionieren wieder normal. Wir beobachten die Situation jedoch weiterhin.


Update 26.03.2020, 19:54 Uhr

Wir haben zusammen mit dem Hersteller der Software eine Lösung erarbeitet, die wir am späteren Abend einbauen werden.


Update 26.03.2020, 18:41 Uhr

Die Störung scheint mit einem automatischen Update in der vergangenen Nacht zusammenzuhängen. Wir stehen mit dem Hersteller der Software in Kontakt. Die Folge der Störung sind Inkonsistenzen in der Beantwortung von DNS-Anfragen.


Zurzeit besteht eine Störung auf unseren Nameservern. Das Hinzufügen und Ändern von DNS-Einträgen ist deshalb momentan nicht möglich. Die genaue Ursache wird untersucht.