Donnerstag 23. April 2020

Phishing-Mails im Namen von cyon

Update 23.04.2020, 16:49 Uhr

Wir stellen eine erneute Welle an Phishing-Mails mit dem Betreff «Nichtverlängerung des Geländes beispiel.ch» fest. Wir haben unsere Spamfilter erweitert und den Angriff an die Behörden und Anti-Phishing-Organisationen gemeldet.


Update 22.04.2020, 17:46 Uhr

Die Angreifer versuchen mit einer neuen Welle an Phishing-Mails an Ihre Daten zu gelangen. Wir haben zusätzliche Gegenmassnahmen eingeleitet.


Update 22.04.2020, 09:53 Uhr

Aufgrund der grossen Anzahl an Rückfragen kann es aktuell etwas länger dauern, bis Sie von uns eine Antwort erhalten. Herzlichen Dank für Ihre Geduld.


Achtung! Kriminelle versuchen derzeit mit gefälschten E-Mails im Namen von cyon an Zugangsdaten für my.cyon-Konten zu gelangen. Klicken SIE NICHT auf die Links in der Nachricht, sondern löschen Sie die E-Mail umgehend.

Weitere Informationen zum Thema Phishing und zur aktuellen Attacke finden Sie in unserem Supportcenter: https://www.cyon.ch/support/a/my-cyon-phishing

Beispiel der aktuellen Phishing-E-Mail alt text