Donnerstag 30. März 2017

Einschränkung E-Mail-Dienst

Es kommt seit heute Morgen zu Problemen bei der Verbindung zum E-Mail Server unter mail.cyon.ch.

Wir konnten die Ursache bereits ermitteln und versuchen derzeit das Problem schnellstmöglich zu lösen.

Aktuell kann der Login zu Ihrem E-Mail Konto beeinträchtigt sein.

Update 15:55 Uhr:

Unsere Techniker arbeiten noch immer mit Hochdruck an der Behebung des Problems.

Aktuell ist auch unser Webmail unter https://webmail.cyon.ch teilweise nicht erreichbar.

Update 17.00 Uhr:

Wir konnten das Problem nun beheben. E-Mail und unser Webmail funktionieren wieder wie gewünscht.

Ursache des Problems war der Ausfall eines unserer zwei Mailproxy-Server, welche über mail.cyon.ch erreichbar sind. In der Folge des Ausfalls wurden die Anfragen an den zweiten Server umgeleitet, welcher die plötzliche Mehrlast aber nicht gänzlich verarbeiten konnte. Wir haben inzwischen einen zusätzlichen Server zur Verfügung gestellt, damit die Anfragen wieder abgearbeitet werden können. Somit sind wir auch gegen einen erneuten Ausfall gewappnet.

Es sind keine Änderungen Ihrer bisherigen E-Mail-Einstellungen nötig.

Bitte entschuldigen Sie die entstandenen Umstände.