Freitag 31. März 2017

Webhosting Einschränkungen E-Maildienst

Wir erhalten Meldungen von Login-Problemen und vermuten einen Zusammenhang mit dem gestrigen Ausfall (https://status.cyon.info/incident/48). Die Probleme äussern sich in verzögertem Abruf von E-Mails, auch ist es möglich, dass Sie in Ihrem E-Mail-Programm zur erneuten Eingabe Ihres Passwortes aufgefordert werden. Wir sind an der Behebung des Problems.

Update 3.03.2017, 12:30

Die technischen Probleme konnten behoben werden. Der Vorfall wird intern noch weiter bearbeitet und Massnahmen erarbeitet, um solche Vorfälle in Zukunft verhindern zu können

Update 31.03.2017, 13:30

Leider melden noch immer einige Kunden Probleme bei Logins. Wir sind weiterhin dran die Ursache zu finden und zu beheben.

Update 31.03.2017, 10:35

E-Mail-Logins sollten wieder normal funktionieren. Wir behalten die Situation weiterhin im Auge.

Update 31.03.2017, 10:00

Die Ursache für die Login-Probleme wurden auf ein Konfigurationsproblem mit der Firewall eingegrenzt. Wir sind weiterhin an der Behebung.

Falls Sie weiterhin Verbindungsprobleme mit Ihrem E-Mailprogramm haben, verwenden Sie vorübergehend unser Webmail: https://webmail.cyon.ch