Donnerstag 22. April 2021

my.cyon Eingeschränkte Erreichbarkeit my.cyon und Bestellsystem

Update 22.04.2021, 17:15 Uhr

Die Störung ist behoben.


Update 22.04.2021, 15:58 Uhr

Nach einem Neustart der betroffenen Systeme sind die beiden Dienste wieder durchgehend normal erreichbar. Wir beobachten die Situation weiter.


Wir stellen zurzeit vermehrt Fehlermeldungen bei Anmeldeversuchen in my.cyon-Konten sowie bei der Bestellung von neuen Produkten unter order.cyon.ch fest. Die Ursache wird untersucht.