Freitag 02. Juni 2017

Netzwerk Störungen bei internem Netzwerk

Update 02.06.2017 - 15:45

Unsere Techniker konnten den Fehler in der Konfiguration finden und beheben. Aktuell funktionieren alle Verbindungen wieder wie gewünscht. Wir werden die Situation weiterhin beobachten und noch weitere Abklärungen treffen, wie das Problem entstanden ist. Natürlich werden wir alles in userer Macht stehende tun, um solche Vorfälle in Zukunft zu verindern.


Update 02.06.2017 - 13:30

Folgende Dienste funktionieren aktuell nicht wie gewünscht:

  • Let's Encrypt-SSL-Zertifikate (Installation, Erneuerung)

  • Bestellungen von Webhostings, Sitebuildern, Cloudservern und Domains

  • Agency-Funktionen im my.cyon

  • DNS-Editor im my.cyon für Domain-Kunden

  • Passwort-Reset für das my.cyon

  • Zahlungen via Kreditkarte und PayPal

Unsere Techniker analysieren das Problem noch immer zusammen mit unserem externen Partner und sind dabei, das Problem weiter einzugrenzen.


Wir stellen gerade Probleme bei unserem internen Netzwerk fest.

Dies führt zu Fehlern bei Bestellungen und beim Ausstellen neuer Let's Encrypt-Zertifikate. Es kann auch innerhalb des my.cyons vereinzelt zu Fehlermeldungen kommen.

Bestellungen, die nicht automatisch abgeschlossen werden können, werden wir zu einem späteren Zeitpunkt manuell abarbeiten.

Falls Sie Fragen haben oder weitere Probleme feststellen, stehen wir gerne unter mail@cyon.ch für Sie zur Verfügung.