Montag 19. Juni 2017

Wartungsarbeiten my.cyon, geplant vor 1 Jahr

Update 02:00 Uhr

Die Wartungsarbeiten sind abgeschlossen.

+++

Update 23:00 Uhr

Wir starten mit den geplanten Wartungsarbeiten.

+++

Wir nehmen Wartungsarbeiten an my.cyon.ch und damit verbundenen Diensten vor. Folgende Dienste werden während den Arbeiten neu gestartet und sind jeweils für ca. 15 Minuten nicht erreichbar:

  • my.cyon.ch und order.cyon.ch

  • *.cyon.link

  • Let's Encrypt (Ausstellung neuer Zertifikate)

Die Erreichbarkeit von Websites und E-Mails ist nicht beeinträchtigt. Vielen Dank für Ihr Verständnis.